<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Vlora në revoltë ndaj Ramës: “Ismail Qemali shpalli Pavarësinë, Edi Rama shpalli narkoshtetin” - Rilindja Demokratike</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.rd.al/xmlrpc.php" />
    <meta property="og:image" content="http://www.rd.al/wp-content/uploads/2017/11/vlor-ramama.png" />
<!-- This site is optimized with the Yoast SEO plugin v5.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.rd.al/2017/11/vlora-ne-revolte-ndaj-rames-ismail-qemali-shpalli-pavaresine-edi-rama-shpalli-narkoshtetin/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Vlora në revoltë ndaj Ramës: “Ismail Qemali shpalli Pavarësinë, Edi Rama shpalli narkoshtetin” - Rilindja Demokratike" />
<meta property="og:description" content="Kryeministri Rama është pritur me protesta në Vlorë në Ditën e Pavarësisë. Qindra protestues kanë dalë në shesh me parulla: &#8220;Ismail Qemali shpalli Pavarësinë, Edi Rama shpalli narkoshtetin&#8221;. Protestuesit janë kryesisht të rinj. Në njërën prej parullave spikasin fotografitë e ish-ministrit të Brendshëm Saimir Tahiri nën hetim dhe të tre oficerëve të Policisë shpallur në &hellip;" />
<meta property="og:url" content="http://www.rd.al/2017/11/vlora-ne-revolte-ndaj-rames-ismail-qemali-shpalli-pavaresine-edi-rama-shpalli-narkoshtetin/" />
<meta property="og:site_name" content="Rilindja Demokratike" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2017-11-28T12:30:39+01:00" />
<meta property="og:image" content="http://www.rd.al/wp-content/uploads/2017/11/vlor-ramama.png" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="1209" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Kryeministri Rama është pritur me protesta në Vlorë në Ditën e Pavarësisë. Qindra protestues kanë dalë në shesh me parulla: &#8220;Ismail Qemali shpalli Pavarësinë, Edi Rama shpalli narkoshtetin&#8221;. Protestuesit janë kryesisht të rinj. Në njërën prej parullave spikasin fotografitë e ish-ministrit të Brendshëm Saimir Tahiri nën hetim dhe të tre oficerëve të Policisë shpallur në [&hellip;]" />
<meta name="twitter:title" content="Vlora në revoltë ndaj Ramës: “Ismail Qemali shpalli Pavarësinë, Edi Rama shpalli narkoshtetin” - Rilindja Demokratike" />
<meta name="twitter:image" content="http://www.rd.al/wp-content/uploads/2017/11/vlor-ramama.png" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.rd.al' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rilindja Demokratike &raquo; Feed" href="http://www.rd.al/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rilindja Demokratike &raquo; Comments Feed" href="http://www.rd.al/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rilindja Demokratike &raquo; Vlora në revoltë ndaj Ramës: “Ismail Qemali shpalli Pavarësinë, Edi Rama shpalli narkoshtetin” Comments Feed" href="http://www.rd.al/2017/11/vlora-ne-revolte-ndaj-rames-ismail-qemali-shpalli-pavaresine-edi-rama-shpalli-narkoshtetin/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.rd.al\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='iphorm-css'  href='http://www.rd.al/wp-content/plugins/iphorm-form-builder/css/styles.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='qtip-css'  href='http://www.rd.al/wp-content/plugins/iphorm-form-builder/js/qtip2/jquery.qtip.min.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='iphorm-uniform-theme-1-css'  href='http://www.rd.al/wp-content/plugins/iphorm-form-builder/js/uniform/themes/default/default.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.rd.al/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.93' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='http://www.rd.al/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.rd.al/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.rd.al/wp-content/themes/Newspaper/style.css?ver=8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.rd.al/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.rd.al/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.rd.al/wp-content/plugins/iphorm-form-builder/js/iphorm.js?ver=1.7.5'></script>
<script type='text/javascript' src='http://www.rd.al/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='http://www.rd.al/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.93'></script>
<link rel='https://api.w.org/' href='http://www.rd.al/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.rd.al/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.rd.al/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.3" />
<link rel='shortlink' href='http://www.rd.al/?p=58534' />
<link rel="alternate" type="application/json+oembed" href="http://www.rd.al/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.rd.al%2F2017%2F11%2Fvlora-ne-revolte-ndaj-rames-ismail-qemali-shpalli-pavaresine-edi-rama-shpalli-narkoshtetin%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.rd.al/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.rd.al%2F2017%2F11%2Fvlora-ne-revolte-ndaj-rames-ismail-qemali-shpalli-pavaresine-edi-rama-shpalli-narkoshtetin%2F&#038;format=xml" />
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '3a3bd075ce';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://www.rd.al/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
			<style id="tdw-css-placeholder">.td_block_image_box.td-image-box-style-2 .entry-title a {
  display: none;
}
</style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.rd.al\/wp-admin\/","wpRestNonce":"c5fda40cde","wpRestUrl":"http:\/\/www.rd.al\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.rd.al/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.rd.al/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="http:\/\/www.rd.al\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="http:\/\/www.rd.al\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > span > a,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td_block_template_1 .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2:not(.woocommerce-loop-product__title),
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before,
    .td-theme-wrap .td_block_template_3 .td-block-title > *,
    .td-theme-wrap .td_block_template_4 .td-block-title > *,
    .td-theme-wrap .td_block_template_7 .td-block-title > *,
    .td-theme-wrap .td_block_template_9 .td-block-title:after,
    .td-theme-wrap .td_block_template_10 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::after,
    .td-theme-wrap .td_block_template_14 .td-block-title,
    .td-theme-wrap .td_block_template_15 .td-block-title:before,
    .td-theme-wrap .td_block_template_17 .td-block-title:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td_block_template_1 .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before,
    .td-theme-wrap .td_block_template_5 .td-block-title > *,
    .td-theme-wrap .td_block_template_17 .td-block-title,
    .td-theme-wrap .td_block_template_17 .td-block-title::before {
        border-color: #222222;
    }

    .td-theme-wrap .td_block_template_4 .td-block-title > *:before,
    .td-theme-wrap .td_block_template_17 .td-block-title::after {
        border-color: #222222 transparent transparent transparent;
    }

    
    @media (max-width: 767px) {
        body .td-header-wrap .td-header-main-menu {
            background-color: #ffffff !important;
        }
    }


    
    @media (max-width: 767px) {
        body #td-top-mobile-toggle i,
        .td-header-wrap .header-search-wrap .td-icon-search {
            color: #000000 !important;
        }
    }

    
    .td-footer-wrapper,
    .td-footer-wrapper .td_block_template_7 .td-block-title > *,
    .td-footer-wrapper .td_block_template_17 .td-block-title,
    .td-footer-wrapper .td-block-title-wrap .td-wrapper-pulldown-filter {
        background-color: #e8e8e8;
    }

    
    .td-footer-wrapper,
    .td-footer-wrapper a,
    .td-footer-wrapper .block-title a,
    .td-footer-wrapper .block-title span,
    .td-footer-wrapper .block-title label,
    .td-footer-wrapper .td-excerpt,
    .td-footer-wrapper .td-post-author-name span,
    .td-footer-wrapper .td-post-date,
    .td-footer-wrapper .td-social-style3 .td_social_type a,
    .td-footer-wrapper .td-social-style3,
    .td-footer-wrapper .td-social-style4 .td_social_type a,
    .td-footer-wrapper .td-social-style4,
    .td-footer-wrapper .td-social-style9,
    .td-footer-wrapper .td-social-style10,
    .td-footer-wrapper .td-social-style2 .td_social_type a,
    .td-footer-wrapper .td-social-style8 .td_social_type a,
    .td-footer-wrapper .td-social-style2 .td_social_type,
    .td-footer-wrapper .td-social-style8 .td_social_type,
    .td-footer-template-13 .td-social-name,
    .td-footer-wrapper .td_block_template_7 .td-block-title > * {
        color: #000000;
    }

    .td-footer-wrapper .widget_calendar th,
    .td-footer-wrapper .widget_calendar td,
    .td-footer-wrapper .td-social-style2 .td_social_type .td-social-box,
    .td-footer-wrapper .td-social-style8 .td_social_type .td-social-box,
    .td-social-style-2 .td-icon-font:after {
        border-color: #000000;
    }

    .td-footer-wrapper .td-module-comments a,
    .td-footer-wrapper .td-post-category,
    .td-footer-wrapper .td-slide-meta .td-post-author-name span,
    .td-footer-wrapper .td-slide-meta .td-post-date {
        color: #fff;
    }

    
    .td-footer-bottom-full .td-container::before {
        background-color: rgba(0, 0, 0, 0.1);
    }
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-75823776-1', 'auto');
  ga('send', 'pageview');

</script>		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

a.td-social-google{
display: none;
}

a.td-social-pinterest{
display: none;
}

h4 > a.td-related-right {
    display: none !important;
}		</style>
	<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-58534 single-format-standard vlora-ne-revolte-ndaj-rames-ismail-qemali-shpalli-pavaresine-edi-rama-shpalli-narkoshtetin global-block-template-1 wpb-js-composer js-comp-ver-4.9.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://1.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-53"><a href="http://www.rd.al/">Kreu</a></li>
<li id="menu-item-301" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-301"><a href="http://www.rd.al/category/politike-2/">Politikë</a></li>
<li id="menu-item-393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-393"><a href="http://www.rd.al/category/editorial/">Editorial</a></li>
<li id="menu-item-283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283"><a href="http://www.rd.al/category/aktualitet/">Aktualitet</a></li>
<li id="menu-item-325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-325"><a href="http://www.rd.al/category/ekonomi/">Ekonomi</a></li>
<li id="menu-item-297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297"><a href="http://www.rd.al/category/sociale/">Sociale</a></li>
<li id="menu-item-194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194"><a href="http://www.rd.al/index.php/kontakt/">Kontakt</a></li>
<li id="menu-item-539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-539"><a href="http://www.rilindjademokratike.com/">Arkivë</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
                </div>
            </div>

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.rd.al/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Kërko</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            <a id="register-link">Create an account</a>
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://www.rd.al/">
            <img class="td-retina-data" data-retina="http://www.rd.al/wp-content/uploads/2016/03/RD-Logo-web-4.png" src="http://www.rd.al/wp-content/uploads/2016/03/RD-Logo-web-4.png" alt=""/>
            <span class="td-visual-hidden">Rilindja Demokratike</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="http://www.rd.al/">
			<img class="td-retina-data" data-retina="http://www.rd.al/wp-content/uploads/2016/03/280-x-96px.png" src="http://www.rd.al/wp-content/uploads/2016/03/140x48px.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://www.rd.al/">
			<img class="td-retina-data" data-retina="http://www.rd.al/wp-content/uploads/2016/03/RD-Logo-web-4.png" src="http://www.rd.al/wp-content/uploads/2016/03/RD-Logo-web-4.png" alt=""/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-53"><a href="http://www.rd.al/">Kreu</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-301"><a href="http://www.rd.al/category/politike-2/">Politikë</a>
<ul  class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5a1e035ad92c5_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5a1e035ad92c5" ><script>var block_td_uid_2_5a1e035ad92c5 = new tdBlock();
block_td_uid_2_5a1e035ad92c5.id = "td_uid_2_5a1e035ad92c5";
block_td_uid_2_5a1e035ad92c5.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"13","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"T\u00eb gjitha","color_preset":"","border_top":"","class":"td_uid_2_5a1e035ad92c5_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5a1e035ad92c5_rand","tdc_css_class_style":"td_uid_2_5a1e035ad92c5_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_5a1e035ad92c5.td_column_number = "3";
block_td_uid_2_5a1e035ad92c5.block_type = "td_block_mega_menu";
block_td_uid_2_5a1e035ad92c5.post_count = "5";
block_td_uid_2_5a1e035ad92c5.found_posts = "5008";
block_td_uid_2_5a1e035ad92c5.header_color = "";
block_td_uid_2_5a1e035ad92c5.ajax_pagination_infinite_stop = "";
block_td_uid_2_5a1e035ad92c5.max_num_pages = "1002";
tdBlocksArray.push(block_td_uid_2_5a1e035ad92c5);
</script><div id=td_uid_2_5a1e035ad92c5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.rd.al/2017/11/vlora-ne-revolte-ndaj-rames-ismail-qemali-shpalli-pavaresine-edi-rama-shpalli-narkoshtetin/" rel="bookmark" title="Vlora në revoltë ndaj Ramës: “Ismail Qemali shpalli Pavarësinë, Edi Rama shpalli narkoshtetin”"><img width="218" height="150" class="entry-thumb" src="http://www.rd.al/wp-content/uploads/2017/11/vlor-ramama-218x150.png" srcset="http://www.rd.al/wp-content/uploads/2017/11/vlor-ramama-218x150.png 218w, http://www.rd.al/wp-content/uploads/2017/11/vlor-ramama-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Vlora në revoltë ndaj Ramës: “Ismail Qemali shpalli Pavarësinë, Edi Rama shpalli narkoshtetin”"/></a></div>                <a href="http://www.rd.al/category/politike-2/" class="td-post-category">Politikë</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.rd.al/2017/11/vlora-ne-revolte-ndaj-rames-ismail-qemali-shpalli-pavaresine-edi-rama-shpalli-narkoshtetin/" rel="bookmark" title="Vlora në revoltë ndaj Ramës: “Ismail Qemali shpalli Pavarësinë, Edi Rama shpalli narkoshtetin”">Vlora në revoltë ndaj Ramës: “Ismail Qemali shpalli Pavarësinë, Edi Rama&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.rd.al/2017/11/shqiperia-kanabiste-hipoteke-negative-per-mbare-shqiptaret/" rel="bookmark" title="Shqipëria kanabiste, hipotekë negative për mbarë shqiptarët"><img width="218" height="150" class="entry-thumb" src="http://www.rd.al/wp-content/uploads/2016/05/sali-berisha-denoncon-1-218x150.jpg" srcset="http://www.rd.al/wp-content/uploads/2016/05/sali-berisha-denoncon-1-218x150.jpg 218w, http://www.rd.al/wp-content/uploads/2016/05/sali-berisha-denoncon-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Shqipëria kanabiste, hipotekë negative për mbarë shqiptarët"/></a></div>                <a href="http://www.rd.al/category/politike-2/" class="td-post-category">Politikë</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.rd.al/2017/11/shqiperia-kanabiste-hipoteke-negative-per-mbare-shqiptaret/" rel="bookmark" title="Shqipëria kanabiste, hipotekë negative për mbarë shqiptarët">Shqipëria kanabiste, hipotekë negative për mbarë shqiptarët</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.rd.al/2017/11/raporti-15-deputete-vota-te-blera/" rel="bookmark" title="Raporti i BE: 15 deputetë me vota të blera"><img width="218" height="150" class="entry-thumb" src="http://www.rd.al/wp-content/uploads/2017/10/rama-me-thes-dollar-parlament-218x150.jpg" srcset="http://www.rd.al/wp-content/uploads/2017/10/rama-me-thes-dollar-parlament-218x150.jpg 218w, http://www.rd.al/wp-content/uploads/2017/10/rama-me-thes-dollar-parlament-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Raporti i BE: 15 deputetë me vota të blera"/></a></div>                <a href="http://www.rd.al/category/politike-2/" class="td-post-category">Politikë</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.rd.al/2017/11/raporti-15-deputete-vota-te-blera/" rel="bookmark" title="Raporti i BE: 15 deputetë me vota të blera">Raporti i BE: 15 deputetë me vota të blera</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.rd.al/2017/11/pazaret-per-shitjen-e-ujit-ne-itali-rama-bler-emiliano/" rel="bookmark" title="Pazaret për shitjen e ujit në Itali, Rama-Bler-Emiliano"><img width="218" height="150" class="entry-thumb" src="http://www.rd.al/wp-content/uploads/2017/11/rama-Michele-Emiliano-2-218x150.jpg" srcset="http://www.rd.al/wp-content/uploads/2017/11/rama-Michele-Emiliano-2-218x150.jpg 218w, http://www.rd.al/wp-content/uploads/2017/11/rama-Michele-Emiliano-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Pazaret për shitjen e ujit në Itali, Rama-Bler-Emiliano"/></a></div>                <a href="http://www.rd.al/category/politike-2/" class="td-post-category">Politikë</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.rd.al/2017/11/pazaret-per-shitjen-e-ujit-ne-itali-rama-bler-emiliano/" rel="bookmark" title="Pazaret për shitjen e ujit në Itali, Rama-Bler-Emiliano">Pazaret për shitjen e ujit në Itali, Rama-Bler-Emiliano</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.rd.al/2017/11/berisha-studimi-thirrje-per-revolucion/" rel="bookmark" title="Berisha: Studimi i BE, thirrje për revolucion"><img width="218" height="150" class="entry-thumb" src="http://www.rd.al/wp-content/uploads/2016/05/sali-berisha-denoncon-1-218x150.jpg" srcset="http://www.rd.al/wp-content/uploads/2016/05/sali-berisha-denoncon-1-218x150.jpg 218w, http://www.rd.al/wp-content/uploads/2016/05/sali-berisha-denoncon-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Berisha: Studimi i BE, thirrje për revolucion"/></a></div>                <a href="http://www.rd.al/category/politike-2/" class="td-post-category">Politikë</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.rd.al/2017/11/berisha-studimi-thirrje-per-revolucion/" rel="bookmark" title="Berisha: Studimi i BE, thirrje për revolucion">Berisha: Studimi i BE, thirrje për revolucion</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5a1e035ad92c5" data-td_block_id="td_uid_2_5a1e035ad92c5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5a1e035ad92c5" data-td_block_id="td_uid_2_5a1e035ad92c5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-393"><a href="http://www.rd.al/category/editorial/">Editorial</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5a1e035ae0d39_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5a1e035ae0d39" ><script>var block_td_uid_3_5a1e035ae0d39 = new tdBlock();
block_td_uid_3_5a1e035ae0d39.id = "td_uid_3_5a1e035ae0d39";
block_td_uid_3_5a1e035ae0d39.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"21","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"T\u00eb gjitha","color_preset":"","border_top":"","class":"td_uid_3_5a1e035ae0d39_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5a1e035ae0d39_rand","tdc_css_class_style":"td_uid_3_5a1e035ae0d39_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_3_5a1e035ae0d39.td_column_number = "3";
block_td_uid_3_5a1e035ae0d39.block_type = "td_block_mega_menu";
block_td_uid_3_5a1e035ae0d39.post_count = "5";
block_td_uid_3_5a1e035ae0d39.found_posts = "998";
block_td_uid_3_5a1e035ae0d39.header_color = "";
block_td_uid_3_5a1e035ae0d39.ajax_pagination_infinite_stop = "";
block_td_uid_3_5a1e035ae0d39.max_num_pages = "200";
tdBlocksArray.push(block_td_uid_3_5a1e035ae0d39);
</script><div id=td_uid_3_5a1e035ae0d39 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.rd.al/2017/11/po-sot-shqiperi-londineze-po-mthuj-si-je/" rel="bookmark" title="Po sot Shqipëri londineze, po m’thuj si je?"><img width="218" height="150" class="entry-thumb" src="http://www.rd.al/wp-content/uploads/2017/11/Flamuri-514x400-218x150.jpg" srcset="http://www.rd.al/wp-content/uploads/2017/11/Flamuri-514x400-218x150.jpg 218w, http://www.rd.al/wp-content/uploads/2017/11/Flamuri-514x400-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Po sot Shqipëri londineze, po m’thuj si je?"/></a></div>                <a href="http://www.rd.al/category/editorial/" class="td-post-category">Editorial</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.rd.al/2017/11/po-sot-shqiperi-londineze-po-mthuj-si-je/" rel="bookmark" title="Po sot Shqipëri londineze, po m’thuj si je?">Po sot Shqipëri londineze, po m’thuj si je?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.rd.al/2017/11/plani-shumeplanesh-rames-per-ta-kthyer-ne-nje-prone-te-mafias/" rel="bookmark" title="Plani shumëplanësh i Ramës për ta kthyer në një pronë të mafias"><img width="218" height="150" class="entry-thumb" src="http://www.rd.al/wp-content/uploads/2017/11/rama-narcos-218x150.jpg" srcset="http://www.rd.al/wp-content/uploads/2017/11/rama-narcos-218x150.jpg 218w, http://www.rd.al/wp-content/uploads/2017/11/rama-narcos-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Plani shumëplanësh i Ramës për ta kthyer në një pronë të mafias"/></a></div>                <a href="http://www.rd.al/category/editorial/" class="td-post-category">Editorial</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.rd.al/2017/11/plani-shumeplanesh-rames-per-ta-kthyer-ne-nje-prone-te-mafias/" rel="bookmark" title="Plani shumëplanësh i Ramës për ta kthyer në një pronë të mafias">Plani shumëplanësh i Ramës për ta kthyer në një pronë të&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.rd.al/2017/11/loja-peshq-e-sorra-mbaroi/" rel="bookmark" title="Loja me peshq e me sorra mbaroi!"><img width="218" height="150" class="entry-thumb" src="http://www.rd.al/wp-content/uploads/2017/11/ylli-manjani-218x150.jpg" srcset="http://www.rd.al/wp-content/uploads/2017/11/ylli-manjani-218x150.jpg 218w, http://www.rd.al/wp-content/uploads/2017/11/ylli-manjani-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Loja me peshq e me sorra mbaroi!"/></a></div>                <a href="http://www.rd.al/category/editorial/" class="td-post-category">Editorial</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.rd.al/2017/11/loja-peshq-e-sorra-mbaroi/" rel="bookmark" title="Loja me peshq e me sorra mbaroi!">Loja me peshq e me sorra mbaroi!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.rd.al/2017/11/gjermani-arsyet-e-liberaleve/" rel="bookmark" title="Gjermani, arsyet e liberalëve"><img width="218" height="150" class="entry-thumb" src="http://www.rd.al/wp-content/uploads/2017/11/merkel-deshtim-218x150.jpg" srcset="http://www.rd.al/wp-content/uploads/2017/11/merkel-deshtim-218x150.jpg 218w, http://www.rd.al/wp-content/uploads/2017/11/merkel-deshtim-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gjermani, arsyet e liberalëve"/></a></div>                <a href="http://www.rd.al/category/editorial/" class="td-post-category">Editorial</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.rd.al/2017/11/gjermani-arsyet-e-liberaleve/" rel="bookmark" title="Gjermani, arsyet e liberalëve">Gjermani, arsyet e liberalëve</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.rd.al/2017/11/tvsh-perforcon-sistemin-e-pengut-te-biznesit/" rel="bookmark" title="TVSH përforcon sistemin e pengut të biznesit"><img width="218" height="150" class="entry-thumb" src="http://www.rd.al/wp-content/uploads/2016/06/biznesi-i-vogel-218x150.jpg" srcset="http://www.rd.al/wp-content/uploads/2016/06/biznesi-i-vogel-218x150.jpg 218w, http://www.rd.al/wp-content/uploads/2016/06/biznesi-i-vogel-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="TVSH përforcon sistemin e pengut të biznesit"/></a></div>                <a href="http://www.rd.al/category/editorial/" class="td-post-category">Editorial</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.rd.al/2017/11/tvsh-perforcon-sistemin-e-pengut-te-biznesit/" rel="bookmark" title="TVSH përforcon sistemin e pengut të biznesit">TVSH përforcon sistemin e pengut të biznesit</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5a1e035ae0d39" data-td_block_id="td_uid_3_5a1e035ae0d39"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5a1e035ae0d39" data-td_block_id="td_uid_3_5a1e035ae0d39"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-283"><a href="http://www.rd.al/category/aktualitet/">Aktualitet</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5a1e035ae3f8d_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5a1e035ae3f8d" ><script>var block_td_uid_4_5a1e035ae3f8d = new tdBlock();
block_td_uid_4_5a1e035ae3f8d.id = "td_uid_4_5a1e035ae3f8d";
block_td_uid_4_5a1e035ae3f8d.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"14","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"T\u00eb gjitha","color_preset":"","border_top":"","class":"td_uid_4_5a1e035ae3f8d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5a1e035ae3f8d_rand","tdc_css_class_style":"td_uid_4_5a1e035ae3f8d_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_4_5a1e035ae3f8d.td_column_number = "3";
block_td_uid_4_5a1e035ae3f8d.block_type = "td_block_mega_menu";
block_td_uid_4_5a1e035ae3f8d.post_count = "5";
block_td_uid_4_5a1e035ae3f8d.found_posts = "3389";
block_td_uid_4_5a1e035ae3f8d.header_color = "";
block_td_uid_4_5a1e035ae3f8d.ajax_pagination_infinite_stop = "";
block_td_uid_4_5a1e035ae3f8d.max_num_pages = "678";
tdBlocksArray.push(block_td_uid_4_5a1e035ae3f8d);
</script><div id=td_uid_4_5a1e035ae3f8d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.rd.al/2017/11/1-6-tonet-e-droges-nga-himara-mediat-greke-u-trafikua-nga-rrjetet-e-ish-ministrit-tahiri/" rel="bookmark" title="1.6 tonët e drogës nga Himara, mediat greke: U trafikua nga rrjetet e ish-ministrit Tahiri"><img width="218" height="150" class="entry-thumb" src="http://www.rd.al/wp-content/uploads/2017/10/auto_meridio1508313500-218x150.jpg" srcset="http://www.rd.al/wp-content/uploads/2017/10/auto_meridio1508313500-218x150.jpg 218w, http://www.rd.al/wp-content/uploads/2017/10/auto_meridio1508313500-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="1.6 tonët e drogës nga Himara, mediat greke: U trafikua nga rrjetet e ish-ministrit Tahiri"/></a></div>                <a href="http://www.rd.al/category/aktualitet/" class="td-post-category">Aktualitet</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.rd.al/2017/11/1-6-tonet-e-droges-nga-himara-mediat-greke-u-trafikua-nga-rrjetet-e-ish-ministrit-tahiri/" rel="bookmark" title="1.6 tonët e drogës nga Himara, mediat greke: U trafikua nga rrjetet e ish-ministrit Tahiri">1.6 tonët e drogës nga Himara, mediat greke: U trafikua nga&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.rd.al/2017/11/aksidenti-shpejtesia-e-eskortes-se-rames-shkakton-5-te-plagosur/" rel="bookmark" title="Aksidenti, shpejtësia e eskortës së Ramës shkakton 5 të plagosur"><img width="218" height="150" class="entry-thumb" src="http://www.rd.al/wp-content/uploads/2017/11/aksidenti-eskorta-218x150.jpg" srcset="http://www.rd.al/wp-content/uploads/2017/11/aksidenti-eskorta-218x150.jpg 218w, http://www.rd.al/wp-content/uploads/2017/11/aksidenti-eskorta-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Aksidenti, shpejtësia e eskortës së Ramës shkakton 5 të plagosur"/></a></div>                <a href="http://www.rd.al/category/aktualitet/" class="td-post-category">Aktualitet</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.rd.al/2017/11/aksidenti-shpejtesia-e-eskortes-se-rames-shkakton-5-te-plagosur/" rel="bookmark" title="Aksidenti, shpejtësia e eskortës së Ramës shkakton 5 të plagosur">Aksidenti, shpejtësia e eskortës së Ramës shkakton 5 të plagosur</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.rd.al/2017/11/perseri-avione-droge-ne-divjake/" rel="bookmark" title="Përsëri avionë droge në Divjakë"><img width="218" height="150" class="entry-thumb" src="http://www.rd.al/wp-content/uploads/2017/11/avion-218x150.jpg" srcset="http://www.rd.al/wp-content/uploads/2017/11/avion-218x150.jpg 218w, http://www.rd.al/wp-content/uploads/2017/11/avion-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Përsëri avionë droge në Divjakë"/></a></div>                <a href="http://www.rd.al/category/aktualitet/" class="td-post-category">Aktualitet</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.rd.al/2017/11/perseri-avione-droge-ne-divjake/" rel="bookmark" title="Përsëri avionë droge në Divjakë">Përsëri avionë droge në Divjakë</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.rd.al/2017/11/xhafaj-si-tahiri-sekuestroi-makinat-luksoze-per-teater/" rel="bookmark" title="Xhafaj si Tahiri, sekuestroi makinat luksoze për teatër"><img width="218" height="150" class="entry-thumb" src="http://www.rd.al/wp-content/uploads/2017/10/Fatmir-Xhafaj-218x150.jpeg" srcset="http://www.rd.al/wp-content/uploads/2017/10/Fatmir-Xhafaj-218x150.jpeg 218w, http://www.rd.al/wp-content/uploads/2017/10/Fatmir-Xhafaj-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Xhafaj si Tahiri, sekuestroi makinat luksoze për teatër"/></a></div>                <a href="http://www.rd.al/category/aktualitet/" class="td-post-category">Aktualitet</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.rd.al/2017/11/xhafaj-si-tahiri-sekuestroi-makinat-luksoze-per-teater/" rel="bookmark" title="Xhafaj si Tahiri, sekuestroi makinat luksoze për teatër">Xhafaj si Tahiri, sekuestroi makinat luksoze për teatër</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.rd.al/2017/11/cako-ndeshkon-30-oficere-pse-verifikuan-sistemin-tims-per-tahirin/" rel="bookmark" title="Çako ndëshkon 30 oficerë pse verifikuan sistemin TIMS për Tahirin"><img width="218" height="150" class="entry-thumb" src="http://www.rd.al/wp-content/uploads/2017/10/haki-cako-218x150.jpg" srcset="http://www.rd.al/wp-content/uploads/2017/10/haki-cako-218x150.jpg 218w, http://www.rd.al/wp-content/uploads/2017/10/haki-cako-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Çako ndëshkon 30 oficerë pse verifikuan sistemin TIMS për Tahirin"/></a></div>                <a href="http://www.rd.al/category/aktualitet/" class="td-post-category">Aktualitet</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.rd.al/2017/11/cako-ndeshkon-30-oficere-pse-verifikuan-sistemin-tims-per-tahirin/" rel="bookmark" title="Çako ndëshkon 30 oficerë pse verifikuan sistemin TIMS për Tahirin">Çako ndëshkon 30 oficerë pse verifikuan sistemin TIMS për Tahirin</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5a1e035ae3f8d" data-td_block_id="td_uid_4_5a1e035ae3f8d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5a1e035ae3f8d" data-td_block_id="td_uid_4_5a1e035ae3f8d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-325"><a href="http://www.rd.al/category/ekonomi/">Ekonomi</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5a1e035ae98f6_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_5a1e035ae98f6" ><script>var block_td_uid_5_5a1e035ae98f6 = new tdBlock();
block_td_uid_5_5a1e035ae98f6.id = "td_uid_5_5a1e035ae98f6";
block_td_uid_5_5a1e035ae98f6.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"15","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"T\u00eb gjitha","color_preset":"","border_top":"","class":"td_uid_5_5a1e035ae98f6_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5a1e035ae98f6_rand","tdc_css_class_style":"td_uid_5_5a1e035ae98f6_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_5_5a1e035ae98f6.td_column_number = "3";
block_td_uid_5_5a1e035ae98f6.block_type = "td_block_mega_menu";
block_td_uid_5_5a1e035ae98f6.post_count = "5";
block_td_uid_5_5a1e035ae98f6.found_posts = "1522";
block_td_uid_5_5a1e035ae98f6.header_color = "";
block_td_uid_5_5a1e035ae98f6.ajax_pagination_infinite_stop = "";
block_td_uid_5_5a1e035ae98f6.max_num_pages = "305";
tdBlocksArray.push(block_td_uid_5_5a1e035ae98f6);
</script><div id=td_uid_5_5a1e035ae98f6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.rd.al/2017/11/raporti-paguajme-internetin-shtrenjte-se-cdo-vend-tjeter-ballkanit/" rel="bookmark" title="Raporti, paguajmë internetin më shtrenjtë se çdo vend tjetër i Ballkanit"><img width="218" height="150" class="entry-thumb" src="http://www.rd.al/wp-content/uploads/2016/12/interneti-218x150.jpg" srcset="http://www.rd.al/wp-content/uploads/2016/12/interneti-218x150.jpg 218w, http://www.rd.al/wp-content/uploads/2016/12/interneti-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Raporti, paguajmë internetin më shtrenjtë se çdo vend tjetër i Ballkanit"/></a></div>                <a href="http://www.rd.al/category/ekonomi/" class="td-post-category">Ekonomi</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.rd.al/2017/11/raporti-paguajme-internetin-shtrenjte-se-cdo-vend-tjeter-ballkanit/" rel="bookmark" title="Raporti, paguajmë internetin më shtrenjtë se çdo vend tjetër i Ballkanit">Raporti, paguajmë internetin më shtrenjtë se çdo vend tjetër i Ballkanit</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.rd.al/2017/11/ekonomisti-zef-preci-si-politika-eshte-vene-ne-sherbim-te-oligarkise/" rel="bookmark" title="Ekonomisti Zef Preçi: Si politika është vënë në shërbim të oligarkisë"><img width="218" height="150" class="entry-thumb" src="http://www.rd.al/wp-content/uploads/2017/11/zef-218x150.png" srcset="http://www.rd.al/wp-content/uploads/2017/11/zef-218x150.png 218w, http://www.rd.al/wp-content/uploads/2017/11/zef-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ekonomisti Zef Preçi: Si politika është vënë në shërbim të oligarkisë"/></a></div>                <a href="http://www.rd.al/category/ekonomi/" class="td-post-category">Ekonomi</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.rd.al/2017/11/ekonomisti-zef-preci-si-politika-eshte-vene-ne-sherbim-te-oligarkise/" rel="bookmark" title="Ekonomisti Zef Preçi: Si politika është vënë në shërbim të oligarkisë">Ekonomisti Zef Preçi: Si politika është vënë në shërbim të oligarkisë</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.rd.al/2017/11/tregu-pronave-ekspertet-frenohet-nga-rritja-e-taksave/" rel="bookmark" title="Tregu i pronave, ekspertët: Frenohet nga rritja e taksave"><img width="218" height="150" class="entry-thumb" src="http://www.rd.al/wp-content/uploads/2017/10/tirana-nga-lart1502433437-218x150.jpg" srcset="http://www.rd.al/wp-content/uploads/2017/10/tirana-nga-lart1502433437-218x150.jpg 218w, http://www.rd.al/wp-content/uploads/2017/10/tirana-nga-lart1502433437-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tregu i pronave, ekspertët: Frenohet nga rritja e taksave"/></a></div>                <a href="http://www.rd.al/category/ekonomi/" class="td-post-category">Ekonomi</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.rd.al/2017/11/tregu-pronave-ekspertet-frenohet-nga-rritja-e-taksave/" rel="bookmark" title="Tregu i pronave, ekspertët: Frenohet nga rritja e taksave">Tregu i pronave, ekspertët: Frenohet nga rritja e taksave</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.rd.al/2017/11/abuzimi-rriten-15-cmimet-e-cigareve/" rel="bookmark" title="Abuzimi, rriten me 15% çmimet e cigareve"><img width="218" height="150" class="entry-thumb" src="http://www.rd.al/wp-content/uploads/2016/05/duhani-218x150.jpg" srcset="http://www.rd.al/wp-content/uploads/2016/05/duhani-218x150.jpg 218w, http://www.rd.al/wp-content/uploads/2016/05/duhani-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Abuzimi, rriten me 15% çmimet e cigareve"/></a></div>                <a href="http://www.rd.al/category/ekonomi/" class="td-post-category">Ekonomi</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.rd.al/2017/11/abuzimi-rriten-15-cmimet-e-cigareve/" rel="bookmark" title="Abuzimi, rriten me 15% çmimet e cigareve">Abuzimi, rriten me 15% çmimet e cigareve</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.rd.al/2017/11/tregu-sigurimeve-ne-rritje-paguan-30-milione-euro/" rel="bookmark" title="Tregu i sigurimeve në rritje, paguan 30 milionë euro"><img width="218" height="150" class="entry-thumb" src="http://www.rd.al/wp-content/uploads/2016/04/sigurimet-218x150.jpg" srcset="http://www.rd.al/wp-content/uploads/2016/04/sigurimet-218x150.jpg 218w, http://www.rd.al/wp-content/uploads/2016/04/sigurimet-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tregu i sigurimeve në rritje, paguan 30 milionë euro"/></a></div>                <a href="http://www.rd.al/category/ekonomi/" class="td-post-category">Ekonomi</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.rd.al/2017/11/tregu-sigurimeve-ne-rritje-paguan-30-milione-euro/" rel="bookmark" title="Tregu i sigurimeve në rritje, paguan 30 milionë euro">Tregu i sigurimeve në rritje, paguan 30 milionë euro</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5a1e035ae98f6" data-td_block_id="td_uid_5_5a1e035ae98f6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5a1e035ae98f6" data-td_block_id="td_uid_5_5a1e035ae98f6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-297"><a href="http://www.rd.al/category/sociale/">Sociale</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_5a1e035aed336_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_6_5a1e035aed336" ><script>var block_td_uid_6_5a1e035aed336 = new tdBlock();
block_td_uid_6_5a1e035aed336.id = "td_uid_6_5a1e035aed336";
block_td_uid_6_5a1e035aed336.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"22","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"T\u00eb gjitha","color_preset":"","border_top":"","class":"td_uid_6_5a1e035aed336_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_5a1e035aed336_rand","tdc_css_class_style":"td_uid_6_5a1e035aed336_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_6_5a1e035aed336.td_column_number = "3";
block_td_uid_6_5a1e035aed336.block_type = "td_block_mega_menu";
block_td_uid_6_5a1e035aed336.post_count = "5";
block_td_uid_6_5a1e035aed336.found_posts = "670";
block_td_uid_6_5a1e035aed336.header_color = "";
block_td_uid_6_5a1e035aed336.ajax_pagination_infinite_stop = "";
block_td_uid_6_5a1e035aed336.max_num_pages = "134";
tdBlocksArray.push(block_td_uid_6_5a1e035aed336);
</script><div id=td_uid_6_5a1e035aed336 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.rd.al/2017/11/guardian-cunami-hec-ve-po-rrezikon-zonat-e-mbrojtura/" rel="bookmark" title="“The Guardian”: Cunami i HEC-ve po rrezikon zonat e mbrojtura"><img width="218" height="150" class="entry-thumb" src="http://www.rd.al/wp-content/uploads/2016/10/valbona-218x150.jpg" srcset="http://www.rd.al/wp-content/uploads/2016/10/valbona-218x150.jpg 218w, http://www.rd.al/wp-content/uploads/2016/10/valbona-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="“The Guardian”: Cunami i HEC-ve po rrezikon zonat e mbrojtura"/></a></div>                <a href="http://www.rd.al/category/sociale/" class="td-post-category">Sociale</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.rd.al/2017/11/guardian-cunami-hec-ve-po-rrezikon-zonat-e-mbrojtura/" rel="bookmark" title="“The Guardian”: Cunami i HEC-ve po rrezikon zonat e mbrojtura">“The Guardian”: Cunami i HEC-ve po rrezikon zonat e mbrojtura</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.rd.al/2017/11/oecd-te-rinjte-shqiptare-performojne-dobet-ne-shkenca/" rel="bookmark" title="OECD: Të rinjtë shqiptarë performojnë dobët në shkenca"><img width="218" height="150" class="entry-thumb" src="http://www.rd.al/wp-content/uploads/2016/07/njerez-218x150.jpg" srcset="http://www.rd.al/wp-content/uploads/2016/07/njerez-218x150.jpg 218w, http://www.rd.al/wp-content/uploads/2016/07/njerez-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="OECD: Të rinjtë shqiptarë performojnë dobët në shkenca"/></a></div>                <a href="http://www.rd.al/category/sociale/" class="td-post-category">Sociale</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.rd.al/2017/11/oecd-te-rinjte-shqiptare-performojne-dobet-ne-shkenca/" rel="bookmark" title="OECD: Të rinjtë shqiptarë performojnë dobët në shkenca">OECD: Të rinjtë shqiptarë performojnë dobët në shkenca</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.rd.al/2017/11/programi-check-duhet-te-marre-fund-nje-humbje-e-madhe-parash-publike/" rel="bookmark" title="Programi i “Check-up” duhet të marrë fund, një humbje e madhe parash publike"><img width="218" height="150" class="entry-thumb" src="http://www.rd.al/wp-content/uploads/2017/11/Check-up-218x150.jpg" srcset="http://www.rd.al/wp-content/uploads/2017/11/Check-up-218x150.jpg 218w, http://www.rd.al/wp-content/uploads/2017/11/Check-up-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Programi i “Check-up” duhet të marrë fund, një humbje e madhe parash publike"/></a></div>                <a href="http://www.rd.al/category/sociale/" class="td-post-category">Sociale</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.rd.al/2017/11/programi-check-duhet-te-marre-fund-nje-humbje-e-madhe-parash-publike/" rel="bookmark" title="Programi i “Check-up” duhet të marrë fund, një humbje e madhe parash publike">Programi i “Check-up” duhet të marrë fund, një humbje e madhe&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.rd.al/2017/11/shqiperia-nder-normat-te-larta-ne-europe-te-oreve-shtese/" rel="bookmark" title="Shqipëria, ndër normat më të larta në Europë të orëve shtesë"><img width="218" height="150" class="entry-thumb" src="http://www.rd.al/wp-content/uploads/2016/04/biznes-1-218x150.jpg" srcset="http://www.rd.al/wp-content/uploads/2016/04/biznes-1-218x150.jpg 218w, http://www.rd.al/wp-content/uploads/2016/04/biznes-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Shqipëria, ndër normat më të larta në Europë të orëve shtesë"/></a></div>                <a href="http://www.rd.al/category/sociale/" class="td-post-category">Sociale</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.rd.al/2017/11/shqiperia-nder-normat-te-larta-ne-europe-te-oreve-shtese/" rel="bookmark" title="Shqipëria, ndër normat më të larta në Europë të orëve shtesë">Shqipëria, ndër normat më të larta në Europë të orëve shtesë</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.rd.al/2017/11/fshati-braktis-skemen-e-pensioneve-bie-numri-kontribuuesve/" rel="bookmark" title="Fshati braktis skemën e pensioneve, bie numri i kontribuuesve"><img width="218" height="150" class="entry-thumb" src="http://www.rd.al/wp-content/uploads/2016/04/pension-leke-shperblim222-218x150.jpg" srcset="http://www.rd.al/wp-content/uploads/2016/04/pension-leke-shperblim222-218x150.jpg 218w, http://www.rd.al/wp-content/uploads/2016/04/pension-leke-shperblim222-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fshati braktis skemën e pensioneve, bie numri i kontribuuesve"/></a></div>                <a href="http://www.rd.al/category/sociale/" class="td-post-category">Sociale</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.rd.al/2017/11/fshati-braktis-skemen-e-pensioneve-bie-numri-kontribuuesve/" rel="bookmark" title="Fshati braktis skemën e pensioneve, bie numri i kontribuuesve">Fshati braktis skemën e pensioneve, bie numri i kontribuuesve</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5a1e035aed336" data-td_block_id="td_uid_6_5a1e035aed336"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5a1e035aed336" data-td_block_id="td_uid_6_5a1e035aed336"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-194"><a href="http://www.rd.al/index.php/kontakt/">Kontakt</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-539"><a href="http://www.rilindjademokratike.com/">Arkivë</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.rd.al/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Kërko" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-58534" class="post-58534 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-politike-2" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  style="background-color:#3baaf7; color:#fff; border-color:#3baaf7;" href="http://www.rd.al/category/politike-2/">Politikë</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Vlora në revoltë ndaj Ramës: “Ismail Qemali shpalli Pavarësinë, Edi Rama shpalli narkoshtetin”</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2017-11-28T12:30:39+00:00" >28/11/2017</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-58534">542</span></div>                </div>

            </header>

        </div>

        

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="http://www.rd.al/wp-content/uploads/2017/11/vlor-ramama.png" data-caption=""><img width="696" height="935" class="entry-thumb td-modal-image" src="http://www.rd.al/wp-content/uploads/2017/11/vlor-ramama-696x935.png" srcset="http://www.rd.al/wp-content/uploads/2017/11/vlor-ramama-696x935.png 696w, http://www.rd.al/wp-content/uploads/2017/11/vlor-ramama-223x300.png 223w, http://www.rd.al/wp-content/uploads/2017/11/vlor-ramama-768x1032.png 768w, http://www.rd.al/wp-content/uploads/2017/11/vlor-ramama-762x1024.png 762w, http://www.rd.al/wp-content/uploads/2017/11/vlor-ramama-313x420.png 313w, http://www.rd.al/wp-content/uploads/2017/11/vlor-ramama.png 900w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="vlor ramama"/></a></div>
        <p>Kryeministri Rama është pritur me protesta në Vlorë në Ditën e Pavarësisë. Qindra protestues kanë dalë në shesh me parulla: &#8220;Ismail Qemali shpalli Pavarësinë, Edi Rama shpalli narkoshtetin&#8221;.</p>
<p>Protestuesit janë kryesisht të rinj. Në njërën prej parullave spikasin fotografitë e ish-ministrit të Brendshëm Saimir Tahiri nën hetim dhe të tre oficerëve të Policisë shpallur në kërkim: Jaeld Çela, Gjergj Kolhila dhe Sokol Bode.  Po ashtu në sheshin e Flamurit janë vendiosur disa pako të improvizuara me hashash.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_7_5a1e035af0c33_rand td_block_template_1"><div>
<img src="/wp-content/uploads/2016/03/Web-Banner800x75.jpg" />
</div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom "><span class="td-post-share-title">Shperndaje</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.rd.al%2F2017%2F11%2Fvlora-ne-revolte-ndaj-rames-ismail-qemali-shpalli-pavaresine-edi-rama-shpalli-narkoshtetin%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Vlora+n%C3%AB+revolt%C3%AB+ndaj+Ram%C3%ABs%3A+%E2%80%9CIsmail+Qemali+shpalli+Pavar%C3%ABsin%C3%AB%2C+Edi+Rama+shpalli+narkoshtetin%E2%80%9D&url=http%3A%2F%2Fwww.rd.al%2F2017%2F11%2Fvlora-ne-revolte-ndaj-rames-ismail-qemali-shpalli-pavaresine-edi-rama-shpalli-narkoshtetin%2F&via=Rilindja+Demokratike"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.rd.al/2017/11/vlora-ne-revolte-ndaj-rames-ismail-qemali-shpalli-pavaresine-edi-rama-shpalli-narkoshtetin/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.rd.al/2017/11/vlora-ne-revolte-ndaj-rames-ismail-qemali-shpalli-pavaresine-edi-rama-shpalli-narkoshtetin/&amp;media=http://www.rd.al/wp-content/uploads/2017/11/vlor-ramama.png&description=Vlora+n%C3%AB+revolt%C3%AB+ndaj+Ram%C3%ABs%3A+%E2%80%9CIsmail+Qemali+shpalli+Pavar%C3%ABsin%C3%AB%2C+Edi+Rama+shpalli+narkoshtetin%E2%80%9D" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Vlora+n%C3%AB+revolt%C3%AB+ndaj+Ram%C3%ABs%3A+%E2%80%9CIsmail+Qemali+shpalli+Pavar%C3%ABsin%C3%AB%2C+Edi+Rama+shpalli+narkoshtetin%E2%80%9D%20-%20http%3A%2F%2Fwww.rd.al%2F2017%2F11%2Fvlora-ne-revolte-ndaj-rames-ismail-qemali-shpalli-pavaresine-edi-rama-shpalli-narkoshtetin%2F" ><i class="td-icon-whatsapp"></i></a>
            </div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.rd.al/author/gazetard/">Gazeta RD</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Gazeta RD"></span><meta itemprop="datePublished" content="2017-11-28T12:30:39+00:00"><meta itemprop="dateModified" content="2017-11-28T12:30:39+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.rd.al/2017/11/vlora-ne-revolte-ndaj-rames-ismail-qemali-shpalli-pavaresine-edi-rama-shpalli-narkoshtetin/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.rd.al/wp-content/uploads/2016/03/RD-Logo-web-4.png"></span><meta itemprop="name" content="Rilindja Demokratike"></span><meta itemprop="headline " content="Vlora në revoltë ndaj Ramës: “Ismail Qemali shpalli Pavarësinë, Edi Rama shpalli narkoshtetin”"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.rd.al/wp-content/uploads/2017/11/vlor-ramama.png"><meta itemprop="width" content="900"><meta itemprop="height" content="1209"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_8_5a1e035af101b_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_5a1e035af101b" ><script>var block_td_uid_8_5a1e035af101b = new tdBlock();
block_td_uid_8_5a1e035af101b.id = "td_uid_8_5a1e035af101b";
block_td_uid_8_5a1e035af101b.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"T\u00eb gjitha","color_preset":"","border_top":"","class":"td_uid_8_5a1e035af101b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5a1e035af101b_rand","tdc_css_class_style":"td_uid_8_5a1e035af101b_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":58534,"live_filter_cur_post_author":"3","block_template_id":""}';
block_td_uid_8_5a1e035af101b.td_column_number = "3";
block_td_uid_8_5a1e035af101b.block_type = "td_block_related_posts";
block_td_uid_8_5a1e035af101b.post_count = "3";
block_td_uid_8_5a1e035af101b.found_posts = "6292";
block_td_uid_8_5a1e035af101b.header_color = "";
block_td_uid_8_5a1e035af101b.ajax_pagination_infinite_stop = "";
block_td_uid_8_5a1e035af101b.max_num_pages = "2098";
tdBlocksArray.push(block_td_uid_8_5a1e035af101b);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_9_5a1e035b063c1" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_8_5a1e035af101b" href="#">Të tjera</a><a id="td_uid_10_5a1e035b0646d" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_8_5a1e035af101b" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_8_5a1e035af101b class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.rd.al/2017/11/1-6-tonet-e-droges-nga-himara-mediat-greke-u-trafikua-nga-rrjetet-e-ish-ministrit-tahiri/" rel="bookmark" title="1.6 tonët e drogës nga Himara, mediat greke: U trafikua nga rrjetet e ish-ministrit Tahiri"><img width="218" height="150" class="entry-thumb" src="http://www.rd.al/wp-content/uploads/2017/10/auto_meridio1508313500-218x150.jpg" srcset="http://www.rd.al/wp-content/uploads/2017/10/auto_meridio1508313500-218x150.jpg 218w, http://www.rd.al/wp-content/uploads/2017/10/auto_meridio1508313500-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="1.6 tonët e drogës nga Himara, mediat greke: U trafikua nga rrjetet e ish-ministrit Tahiri"/></a></div>                <a href="http://www.rd.al/category/aktualitet/" class="td-post-category">Aktualitet</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.rd.al/2017/11/1-6-tonet-e-droges-nga-himara-mediat-greke-u-trafikua-nga-rrjetet-e-ish-ministrit-tahiri/" rel="bookmark" title="1.6 tonët e drogës nga Himara, mediat greke: U trafikua nga rrjetet e ish-ministrit Tahiri">1.6 tonët e drogës nga Himara, mediat greke: U trafikua nga rrjetet e ish-ministrit Tahiri</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.rd.al/2017/11/shqiperia-kanabiste-hipoteke-negative-per-mbare-shqiptaret/" rel="bookmark" title="Shqipëria kanabiste, hipotekë negative për mbarë shqiptarët"><img width="218" height="150" class="entry-thumb" src="http://www.rd.al/wp-content/uploads/2016/05/sali-berisha-denoncon-1-218x150.jpg" srcset="http://www.rd.al/wp-content/uploads/2016/05/sali-berisha-denoncon-1-218x150.jpg 218w, http://www.rd.al/wp-content/uploads/2016/05/sali-berisha-denoncon-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Shqipëria kanabiste, hipotekë negative për mbarë shqiptarët"/></a></div>                <a href="http://www.rd.al/category/politike-2/" class="td-post-category">Politikë</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.rd.al/2017/11/shqiperia-kanabiste-hipoteke-negative-per-mbare-shqiptaret/" rel="bookmark" title="Shqipëria kanabiste, hipotekë negative për mbarë shqiptarët">Shqipëria kanabiste, hipotekë negative për mbarë shqiptarët</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.rd.al/2017/11/si-u-fiken-radaret-per-skafin-1-6-ton-droge-nga-himara/" rel="bookmark" title="Si u fikën radarët për skafin me 1.6 ton drogë nga Himara"><img width="218" height="150" class="entry-thumb" src="http://www.rd.al/wp-content/uploads/2017/09/radaret-skandal-218x150.jpg" srcset="http://www.rd.al/wp-content/uploads/2017/09/radaret-skandal-218x150.jpg 218w, http://www.rd.al/wp-content/uploads/2017/09/radaret-skandal-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Si u fikën radarët për skafin me 1.6 ton drogë nga Himara"/></a></div>                <a href="http://www.rd.al/category/aktualitet/" class="td-post-category">Aktualitet</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.rd.al/2017/11/si-u-fiken-radaret-per-skafin-1-6-ton-droge-nga-himara/" rel="bookmark" title="Si u fikën radarët për skafin me 1.6 ton drogë nga Himara">Si u fikën radarët për skafin me 1.6 ton drogë nga Himara</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5a1e035af101b" data-td_block_id="td_uid_8_5a1e035af101b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5a1e035af101b" data-td_block_id="td_uid_8_5a1e035af101b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_ultimate_posts"><h4 class="block-title"><span>Faqja e parë </span></h4>

<div class="upw-posts hfeed">

  
      
        
        <article class="post-58529 post type-post status-publish format-standard has-post-thumbnail hentry category-faqja-e-pare">

          <header>

                          <div class="entry-image">
                <a href="http://www.rd.al/2017/11/faqja-e-pare-541/" rel="bookmark">
                  <img width="696" height="950" src="http://www.rd.al/wp-content/uploads/2017/11/Faqja-e-pare-6-768x1048.jpg" class="attachment-medium_large size-medium_large wp-post-image" alt="" srcset="http://www.rd.al/wp-content/uploads/2017/11/Faqja-e-pare-6-768x1048.jpg 768w, http://www.rd.al/wp-content/uploads/2017/11/Faqja-e-pare-6-220x300.jpg 220w, http://www.rd.al/wp-content/uploads/2017/11/Faqja-e-pare-6-751x1024.jpg 751w, http://www.rd.al/wp-content/uploads/2017/11/Faqja-e-pare-6-696x949.jpg 696w, http://www.rd.al/wp-content/uploads/2017/11/Faqja-e-pare-6-308x420.jpg 308w, http://www.rd.al/wp-content/uploads/2017/11/Faqja-e-pare-6.jpg 1000w" sizes="(max-width: 696px) 100vw, 696px" />                </a>
              </div>
            
            
            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
  
</div>

</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-3 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://www.rd.al/"><img class="td-retina-data" src="http://www.rd.al/wp-content/uploads/2016/03/RD-footer-blu-black.png" data-retina="http://www.rd.al/wp-content/uploads/2016/03/RD-footer-blu-black.png" alt="" title="" width="259" /></a></div><div class="footer-text-wrap"><p style="text-align: justify;">Rilindja Demokratike është gazeta e parë e lirë e botuar në Shqipëri nga Partia Demokratike. Numri i saj i parë doli në 5 janar 1991. Me kritikat kundër regjimit komunist, RD hapi rrugën drejt lirisë së shprehjes, lirisë së shtypit, lirisë së mendimit dhe lirisë së fjalës në Shqipëri. RD mban ende rekordin e tirazhit më të lartë të mediave të shkruara prej 125.000 kopje në ditë. Rilindja Demokratike është edhe sot një tribunë e fjalës së lirë, e të vërtetës, e denoncimit dhe e guximit.</p>
</div><div class="footer-social-wrap td-social-style-2"></div></div>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget td_uid_12_5a1e035b0da71_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_12_5a1e035b0da71" ><script>var block_td_uid_12_5a1e035b0da71 = new tdBlock();
block_td_uid_12_5a1e035b0da71.id = "td_uid_12_5a1e035b0da71";
block_td_uid_12_5a1e035b0da71.atts = '{"limit":"3","sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"M\u00eb t\u00eb lexuarat","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"load_more","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_12_5a1e035b0da71_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_12_5a1e035b0da71_rand","tdc_css_class_style":"td_uid_12_5a1e035b0da71_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_12_5a1e035b0da71.td_column_number = "1";
block_td_uid_12_5a1e035b0da71.block_type = "td_block_7";
block_td_uid_12_5a1e035b0da71.post_count = "3";
block_td_uid_12_5a1e035b0da71.found_posts = "21070";
block_td_uid_12_5a1e035b0da71.header_color = "#";
block_td_uid_12_5a1e035b0da71.ajax_pagination_infinite_stop = "";
block_td_uid_12_5a1e035b0da71.max_num_pages = "7024";
tdBlocksArray.push(block_td_uid_12_5a1e035b0da71);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Më të lexuarat</span></h4></div><div id=td_uid_12_5a1e035b0da71 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.rd.al/2017/10/tahiri-nis-te-qaje-lorenc-une-po-arrestohem-po-shkoj-ne-burg/" rel="bookmark" title="Tahiri nis të qajë: Lorenc unë po arrestohem, po shkoj në burg"><img width="100" height="70" class="entry-thumb" src="http://www.rd.al/wp-content/uploads/2017/10/taho1-100x70.jpg" srcset="http://www.rd.al/wp-content/uploads/2017/10/taho1-100x70.jpg 100w, http://www.rd.al/wp-content/uploads/2017/10/taho1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Tahiri nis të qajë: Lorenc unë po arrestohem, po shkoj në burg"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.rd.al/2017/10/tahiri-nis-te-qaje-lorenc-une-po-arrestohem-po-shkoj-ne-burg/" rel="bookmark" title="Tahiri nis të qajë: Lorenc unë po arrestohem, po shkoj në burg">Tahiri nis të qajë: Lorenc unë po arrestohem, po shkoj në...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-19T22:44:19+00:00" >19/10/2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.rd.al/2017/09/perse-sulmohet-agron-shehaj/" rel="bookmark" title="Përse sulmohet Agron Shehaj"><img width="100" height="70" class="entry-thumb" src="http://www.rd.al/wp-content/uploads/2017/09/agron-shehaj-100x70.jpg" srcset="http://www.rd.al/wp-content/uploads/2017/09/agron-shehaj-100x70.jpg 100w, http://www.rd.al/wp-content/uploads/2017/09/agron-shehaj-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Përse sulmohet Agron Shehaj"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.rd.al/2017/09/perse-sulmohet-agron-shehaj/" rel="bookmark" title="Përse sulmohet Agron Shehaj">Përse sulmohet Agron Shehaj</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-18T23:04:07+00:00" >18/09/2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.rd.al/2017/09/e-verteta-e-dy-votave-te-pd-si-u-manipulua-procesi-administruar-nga-ps/" rel="bookmark" title="E vërteta e “dy votave të PD”, si u manipulua procesi i administruar nga PS"><img width="100" height="70" class="entry-thumb" src="http://www.rd.al/wp-content/uploads/2017/09/rama-ruci1-100x70.jpg" srcset="http://www.rd.al/wp-content/uploads/2017/09/rama-ruci1-100x70.jpg 100w, http://www.rd.al/wp-content/uploads/2017/09/rama-ruci1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="E vërteta e “dy votave të PD”, si u manipulua procesi i administruar nga PS"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.rd.al/2017/09/e-verteta-e-dy-votave-te-pd-si-u-manipulua-procesi-administruar-nga-ps/" rel="bookmark" title="E vërteta e “dy votave të PD”, si u manipulua procesi i administruar nga PS">E vërteta e “dy votave të PD”, si u manipulua procesi...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-09T21:53:19+00:00" >09/09/2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_12_5a1e035b0da71" data-td_block_id="td_uid_12_5a1e035b0da71">Më shumë<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_FacebookLikeBox"><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like-box href="https://www.facebook.com/GazetaRD/" width="300" show_faces="true" border_color="AAAAAA" stream="false" header="true"></fb:like-box>
<script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like layout="standard" show_faces="yes" width="350" action="like" font="arial" colorscheme="dark"></fb:like></aside>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;  2017  Partia Demokratike                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        
        uid: 5a1e035b2e8ec
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td_category_template_1 .td-category-pulldown-filter {
    display: none;
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
.td-all-devices img {
   /* margin-left:387px;*/
   
    margin-right: 10px;
    display: block;
}
.td-header-style-1 .td-header-sp-logo img {
    max-height: 95px;
}
.td-header-sp-recs {
    padding: 0 !important;
    width: 600px;
    position: relative;
    min-height: 0 !important;
}
.td-header-style-1 .td-header-sp-logo {
  width: 401px;
  position: relative;
  height: 90px;
  margin: 28px 28px 9px 28px;}
  .td-trending-now-wrapper {
    height: 30px;
}

}
</style>

<script type='text/javascript' src='http://www.rd.al/wp-content/plugins/iphorm-form-builder/js/swfupload.min.js?ver=1.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var iphormL10n = {"error_submitting_form":"An error occurred submitting the form","swfupload_flash_url":"http:\/\/www.rd.al\/wp-includes\/js\/swfupload\/swfupload.swf","swfupload_upload_url":"http:\/\/www.rd.al\/?iphorm_swfupload=1","swfupload_too_many":"You have attempted to queue too many files","swfupload_file_too_big":"This file exceeds the maximum upload size","swfupload_file_empty":"This file is empty","swfupload_file_type_not_allowed":"This file type is not allowed","swfupload_unknown_queue_error":"Unknown queue error, please try again later","swfupload_upload_error":"Upload error","swfupload_upload_failed":"Upload failed","swfupload_server_io":"Server IO error","swfupload_security_error":"Security error","swfupload_limit_exceeded":"Upload limit exceeded","swfupload_validation_failed":"Validation failed","swfupload_upload_stopped":"Upload stopped","swfupload_unknown_upload_error":"Unknown upload error","plugin_url":"http:\/\/www.rd.al\/wp-content\/plugins\/iphorm-form-builder","ajax_url":"http:\/\/www.rd.al\/wp-admin\/admin-ajax.php","preview_no_submit":"The form cannot be submitted in the preview"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rd.al/wp-content/plugins/iphorm-form-builder/js/jquery.iphorm.js?ver=1.7.5'></script>
<script type='text/javascript' src='http://www.rd.al/wp-content/plugins/iphorm-form-builder/js/jquery.form.min.js?ver=3.5.1'></script>
<script type='text/javascript' src='http://www.rd.al/wp-content/plugins/iphorm-form-builder/js/jquery.smooth-scroll.min.js?ver=1.4.9'></script>
<script type='text/javascript' src='http://www.rd.al/wp-content/plugins/iphorm-form-builder/js/qtip2/jquery.qtip.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='http://www.rd.al/wp-content/plugins/iphorm-form-builder/js/uniform/jquery.uniform.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='http://www.rd.al/wp-content/plugins/iphorm-form-builder/js/jquery.infieldlabel.min.js?ver=0.1'></script>
<script type='text/javascript' src='http://www.rd.al/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript' src='http://www.rd.al/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.rd.al/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.rd.al/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.rd.al/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5a1e035b2eaf6">.td_block_image_box.td-image-box-style-2 .entry-title a{
    display:none;
}</textarea>
						<div id="td_live_css_uid_1_5a1e035b2eaf6" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5a1e035b2eaf6');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5a1e035b2eaf6");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>